Chat with our virtual assistant
Hot topics - Week of May 20, 2024
Web tickets and live chats are given priority over calls
For a faster service, connect to our Support Platform to create a web ticket through our virtual assistant who will either offer you to submit your case or to chat live with an agent. Consult this article for more details: How do I create a support case or initiate a live chat?
Date: 2022-Dec.-12
Make sure you have Microsoft .net 6.0.2 or a higher version installed before the next Taxprep releases

Dear Taxprep customers,

In order to ensure a smooth installation of the upcoming Taxprep product versions, the Microsoft .net 6.0.2 software environment (or a higher version) must be installed on your computer prior to the installation of Taxprep products.

If Microsoft .net 6.0.2 or a higher version has not been installed, the following error message will appear when installing Taxprep and will prevent you from completing the installation of the tax program:



To avoid complications during the installation process of Taxprep, please make sure that Microsoft .net 6.0.2 or a higher version (Microsoft Windows Desktop Runtime - 6.0.x (x64)) is installed on your computer.

If you notice that Microsoft .net 6.0.2 or a higher version is not installed, please consult the procedure described in the article How to install Microsoft .net 6.0.2 or a higher version (Microsoft Windows Desktop Runtime - 6.0.x (x64)) available in our knowledge base.

If you have any questions, please contact the Support Center by email at csupport@wolterskluwer.com or by phone at 1-800-268-4522.

Wolters Kluwer Canada