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Introduction 
Welcome to Cantax FormMaster! 

This Quick Start Guide is designed to acquaint you with the Cantax FormMaster program as 
well as to give you tips on how to use the program. This is not an in-depth guide; please refer 
to the Help any time for tax or technical assistance when you are in the program. For 
information on tax changes, please refer to the Release Notes for each version.
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Overview 

Different Views 
The Cantax FormMaster program is comprised of several different views that allow you to 
perform different functions within the program. 

The Cantax FormMaster Views 

 
The Professional Centre provides important information about the program, tax 
news and links for customer service and support. 

 
The Forms view is where you prepare the client files. You can print the tax client 
files or transmit the slips of the current client file. 

 

The Print Formats view is where you define the print settings for each form 
included in the client file, such as the number of copies and the printer 
selection.  

 
The Preparer Profile view is where you enter data that you want by default in 
every client file. 

 
The Letters and Labels view is where you create customized templates for 
letters and labels. 

 
The EFILE Log lists all the transactions related to electronically filed client files 
and provides follow-up options and reports. 

 
The EFILE Archive stores archived transactions from the EFILE Log. 
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Accessing Views 
 

The various views in the program are accessed using the Menu button.  

 
 

 

 

You can also access the views using the 
applicable shortcut key combinations. 

 

The name of the current view appears beside the Menu button. 
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Toolbar 
The toolbar provides quick access to the most common commands in the program.  

 
The icons displayed on the toolbar will vary. For example, different icons will be displayed 
when you are viewing the Form Manager vs. when you are viewing a form.  

The toolbar icons will also vary from view to view, as some commands may not be applicable 
in all views.  

The Professional Centre 
The Professional Centre is a dedicated Web page that provides the latest information on 
Cantax FormMaster, including automatically alerting you to any program updates.  

On the Professional Centre you will see a link to the Help Centre and to support documents 
such as the Release Notes, as well as links to training resources and to the searchable 
Knowledge Base. The Professional Centre also provides information on how to contact Cantax 
for customer service and support. 

For more information on the Help Centre and the Knowledge Base see page 27.  
 

Setup 
Options and Settings 
You can configure most aspects of the program using the Options and Settings command on 
the Tools menu. 

Note: If you are using the Network version, some options and settings may be pre-configured 
for various user groups. Check with your Network Administrator for more information. 

Click the section title to see a description of the options and settings contained in each 
section. Any changes that you make will be saved automatically when you click OK or Apply. 

Note: The options and settings are saved on your workstation and are unique to you. 

Preparer Profile 
Your preparer profile is configured in the Preparer Profile view.  

Open the profile to enter information about your firm and your preferences with respect to 
preparing and filing your client files. 

The Preparer Profile edit screen has four tabs: Profile, Authorization Forms, Client Letter 
and Bill. 

Click the Profile tab to enter information about your firm and your preferences with respect 
to preparing and filing your client files. 

Click the Authorization Forms tab to enter information and modify settings used when 
completing and filing the authorization forms. 

Click the Client Letter tab to configure your client letter options such as salutation, 
references to your firm, and customized opening and closing paragraphs. 

Click the Bill tab to configure your billing options in the Invoice Profile, including the standard 
charges for the detailed invoice. 

 TIP   
When creating 
additional preparer 
profiles, you can 
make a copy of any 
existing profile and 
simply change 
selected fields. 
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Preparing Client Files 
Carry Forward 
If your firm used Cantax FormMaster last year, the files from the prior taxation year can be 
carried forward to assist you in preparing your information returns and forms this year. You 
may also be able to carry forward files created using another forms program. 
In addition, you can carry forward files created with the current version of Cantax FormMaster 
to facilitate preparing information returns for short year ends or to start entering data in 
advance of the release of the following year’s program. 

What is a Carry Forward? 
The carry forward procedure creates a new file for the current taxation year based on what 
was in last year’s client file to avoid re-entering information that was gathered in a prior 
year. 

When a file is carried forward, the permanent information (e.g. client name, address, client 
ID), including recipient information is retained and the closing balances of any amounts 
carried forward (e.g. Undepreciated capital cost allowance) become the opening balances.  

Using the Carry Forward 
Files can be carried forward from the Forms view. To carry forward files proceed as follows: 

1. On the File menu, click Carry Forward. 

2. Click the drop-down list at the bottom right corner of the dialog box to select the 
type of file you wish to carry forward. 
 

   
3. Select the client file(s) from last year that you want to carry forward.  

4. Click Open. 

5. The Carry Forward dialog box will be displayed on the screen. In the File Options and 
Data Options tabs, select the desired options.  

6. Click OK to start the carry forward process. 

When a single file is carried forward, it opens in the Identification form. 

Opening Files 
To open an existing file, or a file that has been carried forward, select Open in the File menu. 
You can open as many data files as you want. 

Opening Files Created with a Prior Version 
You can also open a file with a .T20 file extension created with Cantax FormMaster 2019. 
When opening a prior version file, you will be given the option to recalculate the return using 
the current version. If you reply “No,” the return will open in “data locked” mode, and the 

 TIP 

Once you have 
finished work on a 
specific data file, 
close the file to 
avoid entering data 
into the wrong 
client file.    
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data will be unchanged. Note that once the return has been saved in the current version, you 
will no longer be able to open the file using a prior version. 

Starting a New Client File 
From the Forms view, click New to start a new client file. 

Cantax FormMaster will open in the Identification form. 

Accessing Forms 
You can select the forms that you need to use from the Form Manager.  

Form Manager 
To access the Form Manager, press F4 or click Form Manager in the title bar of the Forms 
view when a form is displayed. 

The Form Manager provides easy access to the various forms available in Cantax FormMaster. 

Simply select the form that you want then press Enter or double-click to open the form. 

To help you locate your forms quickly, Cantax FormMaster assigns a jump code for each form. 
Simply start typing the jump code and Cantax FormMaster will search for that code. 

If you don’t know the jump code of a form, you can use the search field on the toolbar (or 
press Ctrl+F). Simply enter your search text and the program will display all of the forms that 
contain that search text as part of the jump code, title or description.  

Form Type 
Forms are also identified by type (e.g. T4/RL-1, Partnership).  

You can customize the forms displayed on the Form Manager according to the type of form 
you require. Click the filter icon in the Type column to filter on the appropriate type of form. 
You can select multiple form types. Use the Search field at the top of the filter dialog to find 
a specific form type. 

Once the filter is applied, the Form Manager will only display the selected form types.  
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To return to the complete list of forms, click the close box at the bottom left corner of the 
Form Manager to clear the filter.  

 
You can also create your own custom group of forms that includes any combination of slips, 
schedules, and forms. Refer to the Help for more information on creating a custom group of 
forms. 

Open Forms 
Once a form is open, a tab for the form will appear at the top of the form display. Click any 
form tab to view an open form. Click the Close (X) button or press ESC to close the form and 
remove the form tab. 

You can also access forms by drilling down from a form using the Expand command. 

You can use Shift+F4 to toggle back and forth between the current form and the last form 
viewed. 

Use Ctrl+Shift+F2 to toggle between federal and provincial equivalent forms. 

Press F4 to toggle between the Form Manager and the open forms. 

Note: The program will retain information about what forms were opened and where the 
cursor was positioned, so that the next time the file is opened (by any user), the same forms 
will be opened automatically.  

Expand (F6) 
When you are on a form, you can move to another related form by “Expanding.” 

Expanding allows you to move from one form to another without first going to the Forms 
Manager. You can expand from any cell with a magnifying glass symbol beside it 

 to display that cell’s source form. 

Access a source form from an expandable cell as follows: 

• On the Forms menu, click Expand. 

• Right-click and then click Expand on the shortcut menu. 

• Press F6. 

• Double-click the cell.  

• Click   on the toolbar. 
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Cell Display 
Cantax FormMaster uses flags to identify the properties of the cells. The colours indicate if 
the cell is calculated, calculated but overrideable, or input. The following are descriptions of 
the most common cell display: 

Cell Type Appearance Definition 

Input cell 

 

Black text on 
white 
background  

Data entry cell. 

Protected cell 

 

Black text on 
same colour 
background as 
the form 

No input or override is 
possible. 

Overrideable cell 

 

Blue text on 
white 
background 

Calculated cell where 
content can be 
overridden. 

Overridden cell 

 

Pencil in lower 
right corner  

Calculated cell where 
content has been 
overridden. 

Posted cell  

 

Blue text and 
magnifying 
glass in the 
top right 
corner 

Cell in which the content 
comes from another 
form. The source form 
can be accessed by 
double-clicking the 
amount or pressing F6. 

Annotated cell 

 

Paper clip in 
the upper left 
corner 

Cell to which a note or 
schedule has been 
attached. 

Cell with review mark 

 

Red indicator 
to the right of 
the cell 

Cell that has been 
marked during on-screen 
review. There are 5 
possible review marks. 

Item search cell 

 

Ellipsis points 
on the right-
hand side 

Cell with a search that 
allows you to filter and 
find items in a list. E.g. 
NAICS code. 

Entering Data 
Entering data on the forms is made easy.  

If an amount is a round figure, there is no need to enter the cents (“.00”). The program will 
do it for you. 

If an amount is a negative number, precede it with a “-”. 

Data can be entered into overrideable cells, simply by entering the data. The program will ask 
you to confirm the override before displaying the amount. 
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Special Forms 

Multiple copy forms  
There are a number of tax forms for which you may require several copies. For example, on 
the data entry screens for recipients, you will require a separate copy for each recipient. 

For these forms, Cantax FormMaster allows you to create multiple copies of the forms. A 
Multiple Copy toolbar appears at the top of each multiple copy form to simplify navigation 
between copies.  

 
 

 Displays the first copy of the form. 

 The Previous copy button displays the previous copy of the form whereas the Next 
copy button displays the following copy. 

 Displays the last copy of the form. 

 The input area allows you to access the Copy list. This drop-down list displays all 
copies of the current form or the copies selected in the Search for copies grid. 

 The New button creates a new copy of the form and the Delete button deletes the 
copy displayed on the screen. 

 The Search button allows you to quickly find a copy from the current form.  

Attachments 
You can create both attached notes and attached schedules. Once a note or schedule has 
been attached to a cell, a paper clip will be displayed in the left corner of the cell. 

 

Attached Notes 
You can attach a note to any type of cell by right-clicking then selecting Attach Note or 
pressing Alt+F10. 

If you want the note that you create to be carried forward to next year’s return (e.g. because 
the note may also be applicable next year), select the option provided.  

When you hover your pointer over a cell that has an attached note, the note will appear. 
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Attached Schedules 
The Attached Schedule With Total (Jump Code: ATTS) is a multiple copy form. Each time you 
attach a schedule to a cell, a new copy of the attached schedule is added to the form and 
linked to this cell. You can also add copies that are not linked to any cell. 

You can navigate to a cell that has the schedule attached by double-clicking the name of the 
cell associated to the note from the Attached Schedules. 

  

 
 

 
 
 
 

To attach a schedule: 
1. Select the numeric cell to which you would like to attach a schedule. 

2. On the Edit menu, select Attach Schedule. 

For more information on the Attached Notes and Schedules, refer to the Help. 

Multi-Line Tables 
Some forms contain multi-line tables. For example, Form T5013 Schedule 6 and Form T2057 
contain these tables. 

A new line (or set of lines) is automatically added as soon as data is entered. 

You can also use the Add button to create a new line or lines. Use the Delete button to 
remove a line.  

 

 

 

 

 TIP 

Jump to ATTS on 
the Form Manager 
to access all of the 
attached schedules. 
Use the Multiple 
Copies toolbar to 
find a specific 
attachment. 
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Client Letter  
Previewing a Letter 
Letter templates are linked to letters on the Form Manager. When you print or display a letter 
from the Form Manager, the template contents is merged with the data in the forms or 
returns. The resulting document is a letter that contains information specific to each client’s 
situation. 

You can view the letter by entering the jump code for that letter preview similar to accessing 
any other form. 

 

Changing the Contents of the Letter 
You can change the contents of the client letter for a specific client in two ways: 

• Modify the data in the Client Letter Worksheet; or 

• Edit the Letter Preview. 

Modify the Client Letter Worksheet 
The Client Letter Worksheet (Jump Code: LW) is used to select and modify the information 
that appears in the client letters. Much of the information in the Client Letter Worksheet is 
determined based on the options you have selected in the Preparer Profile and/or the data 
entered in that specific file. 

The Client Letter Worksheet will show you which slips or returns are applicable to the file and 
their filing method. These are the slips that will be referred to in the Client Letter. You can 
determine whether or not the letter should refer to the filing deadline for these submissions. 

You can also enter the names of any specific forms that the taxpayer is required to submit or 
retain by jurisdiction as well as optional opening and closing paragraphs specific to that data 
file. 

Any data that you enter in the Client Letter Worksheet is saved with the return. 

Editing the Letter Preview 
You can edit the letter preview to temporarily change the letter generated from your 
template. You can add, delete or modify the text in the letter as well as pasting in text from 
another source (e.g. a Word document). However, the edit will only stay in effect while you 
are in the letter preview. The next time that you access the letter preview, your edits will be 
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lost, as the preview will be regenerated from your template to ensure that it reflects the 
latest data in the return.   

You can, however, save your edited version of the letter preview to an .rtf file which is 
compatible with word-processing programs, using the command Save Letter As on the File 
menu. If you have edited the preview, Cantax will ask you if you want to save the edited 
preview when you leave the form. When the letter preview is saved, the program will give you 
the option of automatically opening the .rtf file in your word processing program.  

You can also print the edited letter preview using the Print Form command similar to any 
other form. 

Changing all Client Letters 
If you want to make a change for all of your client letters (e.g. change the wording of a 
specific paragraph, or add the firm logo to the letter), you can edit the appropriate letter 
templates.  

For information on editing the letter templates, refer to the Help. 

Labels 
You can print labels for your clients and for slip recipients. The label templates can be 
modified in the Letters and Labels view.  

Client Mailing Labels 
To print mailing labels for your clients, you should enable the appropriate option in the 
Preparer Profile.  

 
Labels for your clients can be printed along with your forms and/or returns by setting the 
Form Labels - Preview and Print (Jump Code: LPP) to print If Applicable in any print format 
(e.g. your customized client copy). You can specify a printer or printer tray for the label to 
allow you to preload the label pages in your printer. 

Slip Recipient Mailing Labels 
To print labels for your slip recipients, use the command Print Labels.  

The type of label that you will be printing to can be selected in the “Labels” section of the 
Options and Settings dialog box accessible from the Tools menu. 

Importing and Exporting Slips 
Cantax FormMaster also allows you to import and export slip data from a .csv formatted file.  

Refer to the Help for more information on importing and exporting slips. 
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Saving Client Files 

You must click the Save icon to save the data. If you attempt to close the client file 
while there is unsaved data, Cantax FormMaster will prompt you to save the file prior to 
closing it.  
Cantax FormMaster will also save a periodic backup copy of your data files if they contain any 
unsaved data. You can modify the interval at which the backup files are saved in Options and 
Settings.  
The file extension will vary depending on the year end of the client file (i.e. .T20 for a 2020 
year end and .T21 for a 2021 year end).  

 
 

 

When you save a file, by default 
Cantax FormMaster will display 
the Properties dialog box. This 
includes a section for notes that 
can be used to record 
information about the return.  

When carrying forward your 
files, you also have the option 
to carry forward these notes. 

Attaching External Files 
You can attach any external file to your client file by clicking the Attached Files tab when 
you are saving your file (you can also click the Attached Files command on the File menu).  

This dialog box is also accessible by pressing Alt+F8. Alternatively, you can click the  
icon on the toolbar or select Attached Files on the File menu.  

Any type of file can be attached.  
A copy of the selected file will be saved within the Cantax FormMaster data file. The original 
file will not be affected and any subsequent changes made to the original file will not be 
reflected. 
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However, if you click  to open the file in the appropriate program (e.g. Excel), you can 
edit the file and save it in that program and any changes that you make will be reflected in 
your attached file. Note that the original file will not reflect these changes. 
You can also automatically attach a PDF file generated using any of the print commands in 
Cantax FormMaster.  

For more information on attaching external files, refer to the Help. 
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Reviewing Client Files 
Once you have entered all of the information into the client file, you should review it to 
ensure accuracy. There are several ways of reviewing the client file: 

Monitor 
The monitor is a tracking tool that lets you display key tax information at the bottom of the 
client file window.  

On the View menu, click Monitor to display or hide the monitor. 

To add a cell to the Monitor, simply click the cell that you want to view and drag it onto the 
Monitor.  

When you customize the Monitor’s contents, these settings are saved for your workstation and 
will apply to all client files. 

Diagnostics 
You can display the list of diagnostics so that you can consult them as you work on the client 
file. 

To view the list of diagnostics, click Diagnostics on the View menu or click  on the 
toolbar  
You have two options for displaying the diagnostics: Dock and Float. 

If you choose Dock, the list of diagnostics will be displayed in a pane at the bottom of the 
Cantax FormMaster window.  

If you choose Float, the diagnostics will be displayed in a separate window which you can 
reposition (e.g. onto a second monitor). 

You can also use the hotkey Alt+F5 to display the docked list of diagnostics and the hotkey 
Alt+F6 to display the floating list of diagnostics. Alternatively, you can access the 
Form Manager and enter the Jump Code DIAG to display the diagnostics. 

Once the diagnostics are displayed, you can switch between display modes using the 

icon on the Diagnostics toolbar. 

To display diagnostics directly on a form, point to a cell with a diagnostic’s indicator and the 
diagnostic message will be displayed. This information is available regardless of whether or 
not the diagnostics pane is visible. 

Diagnostics can be printed directly from the Diagnostics pane (either floating or docked) using 
the command Print/Print Diagnostics or they can be included in a print format so that they 
are printed along with forms.  

Review Mode 
When a client file is being reviewed, the review mode allows you to add review marks to the 
appropriate cells in the forms simply by clicking them. 

Review marks can be used to identify whether the data is correct as well as incomplete.  

The following review marks are available:  

mk:@MSITStore:C:%5CProgram%20Files%5CCCH%5CT1%20Taxprep%202006%5CHelp%5CTP1%5CTxpTechE.chm::/ReviewMarkAdd.htm
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Symbol Name of the 
review mark Recommended when… 

 First review The reviewer wants to indicate that the content of a cell has 
been reviewed once. 

 
Second 
review 

The reviewer wants to indicate that the content of a cell has 
been reviewed a second time. 

 Error The reviewer wants to let a preparer know that the content of 
a cell contains an error. 

 Uncertainty 
The preparer wants to indicate that he or she is uncertain of 
the content of a cell. This mark can also be used to represent 
an estimate. 

 
Other  

The preparer wants to indicate that the content of a cell must 
be reviewed for a reason other than the one previously 
mentioned.  
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Printing 

Printing Forms 

Individual Forms 
In the Forms view, you can print individual forms for any of the current client files.  

1. On the Print menu, click Print Current Form to print the current form that is on screen.  

Note: When you use the Print Form command on a multiple copy form (e.g. Form 
T5013CCAR), only the current copy will be printed. To print all copies of a multiple copy form, 
select the entry on the Form Manager and then click Print Selected Form(s).  

Multiple Forms 
To print more than one form at the same time (but not necessarily the whole client file): 

1. Select the forms on the Form Manager.  

2. On the Print menu click Print Selected Forms. 

3. Click OK to start printing. 

Note: When viewing a form, the print command is called Print Current Form. When on the 
Forms Manager, the print command is called Print Selected Forms. 

Form Printing Options 
You can select a number of options when printing individual forms: 

• Print to PDF file 

• Print a blank copy of the selected form(s).  

• Print the form as displayed on the screen. 

• Override the date to be printed on the form(s). 

• Page range to be printed (single form only). 

• Use zoom printing to print more than one page per sheet of paper. 

• Print a watermark on the form(s). 

You can also click the Options button to modify any of the print settings previously configured 
under Options and Setting or to select PDF file options. 
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Printing Client Files 
You can print the client files using any of the following methods: 

• On the Print menu, click Print Based on Print Formats. 

• From the Form Manager, right-click and then click Print Based on Print Formats on the 
shortcut menu; or 

• Press F11. 

 

 

You can also click the Print 
icon on the Toolbar and 
select Print Based on Print 
Formats. 

 

Viewing Diagnostics 
When you use the Print Based on Print Formats command and there is at least one diagnostic 
that needs to be corrected, the diagnostics will be displayed automatically.  

Click Continue if you want to proceed with printing the client file.  
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The selection of what will be printed for each copy of the client file is saved in a template file 
called a Print Format. For more information on customizing print formats, refer to the Help. 

All of the available print formats will be listed. You can change which print formats are 
selected by clicking the adjacent check box.  

All selected print formats will be produced for each client file (e.g. a client copy, a 
government copy and an office copy will be printed).  

If you want to generate a PDF file instead of printing a hard copy, click the PDF box.  

You can select a different watermark for each copy. 

Click Options to change any of your configured print options prior to printing.  

Printing Slips 
There are different ways to print slips to issue to recipients.  

Print the Client File 

If you are using the Print Based on Print Formats command, the slips selected for filing (i.e. 
the slips for which the check box has been selected on the line Select this box if you want to 
file this slip/RL-slip) on the different slips will be printed depending on the selected printing 
method (for example, if you want to print T4 slips on preprinted forms, select the Govt-Pre 
print format). 

Print Selected Forms 
The Print Selected Forms command also allows for the printing of slips. You can print copies 
of the recipient’s slips while they are displayed or you can print all copies of the slips selected 
for all recipients from the Form Manager.  

Print Slips 
Finally, you can use the specific Print Slips command. The main difference between this print 
command and the Print Based on Print Formats or Print Form commands is that you can 
print a single type of slip having a specific type of data. For example, with the Print Slips 
command, you can print the T4 slips with the "Original" type only.  

Printing Slips to PDF 
When you select the PDF option within any of the above-mentioned commands, you have the 
option to generate a separate PDF file for each slip and automatically assign a password to 
that file, if applicable. This can be configured on the PDF tab of the Options dialog box or in 
advance in the Print – PDF Files section of Options and Settings. 



Cantax FormMaster  Quick Start Guide 

22 

Electronic Filing 
Cantax FormMaster allows you to generate files that can be used to electronically file slip 
information to government authorities via the Internet. You can also electronically file T5013 
Partnership Information returns and T5013 slips as well as certain T3 returns. 

Configure the Program 

Enter ID Information 
The tax authorities require detailed information concerning the identification of the slip 
transmitter. The required information differs depending on whether the slips are transmitted 
to the CRA or RQ.  

To enter this information in the program, proceed as follows: 

1. In the Tools menu, click Options and Settings. 
2. Under Electronic Services, click Identification. 
3. In the Identification section, click the  button, and enter the information concerning 

the transmitter and the resource persons.  
4. If you are transmitting slips or returns to the CRA, click Federal, and enter the required 

information.  
5. If you are transmitting slips to Revenu Québec, click Québec, and enter the required 

information.  
6. Click OK to save the changes.  
Note: The mandatory information is identified by a red triangle in the upper right corner of 
the fields.  

Enter Slip Numbers 
If you are electronically filing Québec slips, you must enter in the program the range of 
numbers assigned to you by Revenu Québec. When the file to transmit is generated, the 
program will assign a unique number to each slip filed.  

Note: If there are multiple users responsible for generating slips and you are not using the 
Network version, you will need to ensure that there is no duplication of slip numbers. You 
may therefore want to distribute the assigned number range among the staff responsible for 
generating the slips. 

To enter the range of slip numbers, proceed as follows: 

1. On the Tools menu, click Options and Settings. 

2. Under Electronic Services, click Slip Numbers. 

3. In the First box, enter the first number in the range.  

4. In the Last box, enter the last number in the range.  

5. In the Next Number box, the program automatically indicates the next n 

6. umber that will be used according to the numbers already attributed to slips. If you want, 
you can manually enter the number you want the program to attribute to the next slip.  

7. Click OK to save changes. 

Note: RQ requires that these numbers appear on the printed slips. Therefore, you must 
generate the slips before printing them, in order for the program to assign the numbers.  
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Define Transmission Options by Default 
The program allows you to define the options to be used by default for each transmission. To 
modify these options, proceed as follows: 

1. In the Tools menu, click Options and Settings. 

2. Under Electronic Services, click General. 

3. If you want to save transmission files in folders other than the ones suggested by default, 
click the  button, and select the desired folder.  

4. The Internet portal of the CRA or RQ will automatically display during transmission. If you 
want to generate the file for Internet, but access the Internet yourself at a later date, 
clear this option.  

5. Click OK to save changes. 

Prepare Client Files 
Prepare the client files in the normal fashion. Ensure that the data for the recipients’ slips or 
partnership returns was properly entered. 

Allow EFILE 
EFILE must be activated in order for the slips or return of the selected client file to be 
transmitted to the tax authorities. To activate EFILE for all the prepared client files, you must 
specify it in the default preparer’s profile as follows: 

1. Create or modify a preparer’s profile. 

2. In the “EFILE information” section, select the Allow electronic filing check box. 

3. Click Save to save the changes. 

Verify if Eligible for EFILE  
When EFILE has been allowed for a client file, the program will determine if each slip is then 
eligible for EFILE as well as the T5013 or T3 returns, if applicable. 

The EFILE status of a slip is “Eligible” when EFILE is allowed and a client file: 

• includes at least one of the slip types in question; and 

• meets eligibility requirements. 

The EFILE status for a return is “Eligible” when EFILE is allowed and there is no missing or 
inconsistent data as indicated in the EFILE diagnostics. 

To verify that a client file meets the eligibility requirements for EFILE, proceed as follows: 

1. Display the Diagnostics pane. 

2. Click the EFILE tab to verify any EFILE diagnostics. 

Note: Diagnostics are only displayed if EFILE has been allowed.  

If the client file meets eligibility requirements for EFILE and no EFILE diagnostic is issued, the 
EFILE status for slips and/or a return will then be “Eligible” and this type of diagnostic will be 
displayed for each applicable slip as well as for the return (if applicable): 
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T3 EFILE 
Only certain T3 returns are eligible for electronic transmission. The Form T3 Return Electronic 
Filing Worksheet (Jump Code: EFILE) will indicate if the return is subject to any of the 
exclusions (e.g. if there is tax payable by the trust). Only original T3 returns can be 
transmitted. Amended and cancelled returns must be paper-filed. The Form Summary of EFILE 
Data Fields of T3 return (Jump Code: EFILE SUM) allows you to view the fields that will be 
transmitted to the CRA. 

Errors detected  
Non-eligibility transmission errors are indicated in the diagnostics pane under the EFILE tab. 
They must be corrected in order for the slips or return to be eligible for EFILE purposes. 

Slip Transmission 
Transmit Slips 
The program allows you to transmit slips for the current client file. Before completing the 
transmission, you can display the list of all slips that will be transmitted. In case of errors or 
problems preventing the transmission of slips, the program will inform you of the problem to 
correct.  

After generating the file to transmit, the program will complete the steps outlined below:  

To transmit slips, proceed as follows: 

1. Open the client file in the Forms view.  
2. In the Transmission menu, click Transmit Slips. 
3. Select the slip and the type of data to transmit.  
4. In the Transmit by list, select the transmission method.  
5. Click OK to generate the file to transmit. 

Display slips to transmit 
From the Transmit Slips dialog box, it is possible to display the list of slips that will be 
included in the transmission. To display this list, click the scroll down list under the Details 
column.  

• It is possible to sort the list of slips by clicking the header of the desired column.  
• You can enter characters to search for an element of the list.  
• If a slip has already been generated, the Date – Type of data column appears in the list 

and indicates the date on which the creation took place.  
• To display all slips contained in the client file, rather than only the ones to transmit, clear 

the Display only slips to transmit option. 
Note: If a client file cannot be selected for transmission because of an error, it is not possible 
to display a list of these slips. 

Consult Error Messages 
If an error prevents selection of a client file, a red triangle will be displayed under the Details 
column of the Transmit Slips dialog box. To display the error details, place the cursor over 
this indicator. An error could occur, for example, in the following cases: 

 a client file is not eligible to transmit the selected slip because EFILE diagnostics exist; or 

 a client file is eligible to transmit the selected slip, but does not contain any slip that 
corresponds to the selected type of data (for example, you have selected “Amended”, but 
the client file only contains “Original” slips).  

In case of an error, it is not possible to transmit the slips in the client file. Please correct the 
problem indicated by the program. 
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Creation of the File to Transmit 
When you click OK in the Transmit Slips dialog box, the program creates the file to transmit 
in one of the folders specified in the Options and Settings. By default, the folder is the 
following:  

• \...\My Documents\WoltersKluwer\Cantax FormMaster 20**\Generated slips 

For all federal slips, the name of the saved transmission file is AABBBBBBCCCvariable.XML, 
where AA represents the taxation year, BBBBBB represents the transmitter number and CCC is 
a counter for each file produced. The variable that follows the number is the first 14 
characters of the name of the tax filer. 

The saved file will not be deleted regardless of which transmission method is used: Internet, 
CD or DVD. 

When you create Québec RL slips, the name of the saved folder is DDEEEEEEFFFvariable.xml, 
where DD stands for the taxation year, EEEEEE, which stands for the preparer’s number, and 
FFF stands for the clock for each prepared file. The variable that follows is the first 14 
characters of the name of the tax filer.  

The file saved in this folder will remain available thereafter. 

Internet Transmission Help Window 
When you transmit slips via the Internet, a window will display to the left of the CRA or RQ 
portal. It will display various information that will assist you in uploading your file. Once your 
file has been successfully uploaded, you can enter the confirmation number provided. This 
number will then be transferred to the relevant client file. 

Transmitting a T5013 Return and Slips 
The transmission of a T5013 Partnership Information return and slips is done using the 
command T5013 on the Transmission menu. The process is the same as the transmission of 
slips described above exceptwhen transmitting T5013 data, you can choose to transmit the 
T5013 return or the T5013 slips or both the return and slips together. 

You can transmit both original and amended T5013 returns.  

If you amend T5013 slips, then you should file the amended slips using the same filing method 
as the original slips i.e. if the original slips were paper-filed, then you should paper-file any 
amended slips. 

Transmitting a T3 Return 
The transmission of a T3 return is done using the command General and Specialized Returns 
on the Transmission menu. The process is the same as the transmission of slips described 
above. Electronic transmission of a T3 return is not mandatory.  

Note: Unlike the T5013, the T3 return and T3 slips cannot be transmitted at the same time. 
They must be sent as separate transmissions. 

Electronic Filing Follow-up 
EFILE Status  
Once the creation of transmission files is completed, the program will automatically assign the 
“Generated - <Type of data>” to the EFILE status of the slip or return for each client file 
transmitted.  

For example, if you have transmitted “Amended” RL-16 slips, the EFILE status will be 
“Generated – Amended.” This status is displayed in the Properties dialog box. 
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Note: A file with a “Generated” status can be transmitted again, if necessary, since the 
program continues to validate its eligibility to EFILE even after transmission.  

EFILE Info Form 
The Form EFILE Information (EFILE INFO) will display the date that you transferred your 
transmission file for the various transmissions associated with that client file. It will also show 
the confirmation number that you entered in the Transmit XML File window.  
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Help 
The following Help resources are available in the program: 

Tax and Form Help 
Context-sensitive tax help is easily accessible from each cell by pressing F1 or by clicking 
Contents and Index on the Help menu. 

The Help Centre is online and requires Internet access. The Help Centre includes information 
about using the program, completing the tax forms, electronic services, FAQ’s, 
Troubleshooting and Release Notes. It also includes links to many CRA and Revenu Québec 
guides. 

Knowledge Base  
Our Knowledge Base contains an array of articles answering technical and tax questions most 
frequently asked to our Support Centre agents. When you enter a few key words in the Search 
field, articles will be displayed in order of relevance, providing you with valuable information 
that will accurately answer your questions. You can use the filters on the left side of the 
screen to filter the results by product.  

You can access the Knowledge Base from the Help Centre or directly from the 
Professional Centre. 

Tax Research Links  
You can access your Tax Research products directly from the Help menu. 

These links can be used with both CD-ROM and Internet versions of the Income Tax Act. 

Technical Help 
To get help on the operation of the program (as opposed to the tax forms), access the Help 
Centre by clicking Contents and Index on the Help menu and then use the Search function to 
find relevant help topics. You can also click the Help button in the various dialog boxes.  

Training 
You can find information about current training opportunities by clicking Get Cantax Training 
on the Help menu. 

 

 



To learn more about Cantax software,
please visit cantax.com/demos to download
a copy of Cantax or call Customer Service
at 1-800-268-4522.
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